Monday, October 25, 2010

and another test

You know how it is- you get something in your head and even when you get it wrong.... well where is that nobody to lay the blame on?
I am running another round of test after picking up one twice and not picking up the third glaze once.
Is that as clear as M.U.D.?
I got a glaze coded wrong and ended up with the same color twice when I was trying three different glazes for the grass on the back splash.
Well heck that is why I am testing right?
Back over to load my test kiln for a quick fire.
And those pillow pots came out Fab- pictures later.

Is it just me having TROUBLE with the new way to load pictures?
I hit the button and nothing happens.
I am beginning to take it personally!
Off to load that test kiln.

5 comments:

Linda Starr said...

what kind of test kiln do you have? sure makes it handy for testing I bet.

ang said...

hi meredith you have to wait for the image to upload then hit the button but you can upload a bunch together which is cool now ;))

cookingwithgas said...

Ang- I can not even get it to open an image- I click here and there around the button and if it feels like it it will open my pictures- otherwise it does nothing.

cookingwithgas said...

Linda- i will have to look it up! I can't remember but it sure does come in handy- i love this little guy!

ang said...

ahh maybe its a template clash, have you looked at the knew ones?? it did take a while to find something that i liked though and to learn where everything was ;))